Lonely Cat Games

- entertainment and productivity on mobile devices -
It is currently Wed Jun 19, 2019 5:57 pm

All times are UTC


View unanswered posts

   Topics   Author   Replies   Views   Last post 
No new posts Profimail & Samsung Galaxy S5

in ProfiMail Go for Android

Gopher

0

9878

Tue Dec 02, 2014 11:51 am

Gopher View the latest post

No new posts Profimail Go won't download attachments

in ProfiMail Go for Android

rhardy

0

10362

Sun Nov 16, 2014 6:48 pm

rhardy View the latest post

No new posts Starttls insecure fallback issue

in ProfiMail Go for Android

sejtam

0

10328

Thu Nov 13, 2014 7:08 am

sejtam View the latest post

No new posts Automatically Empty Trash On IMAP

in ProfiMail Go for Android

Sasafrass452

0

8432

Wed Nov 12, 2014 5:32 pm

Sasafrass452 View the latest post

No new posts Profimail 4.16.00, android 4.2.2

in ProfiMail Go for Android

Jst3

0

8011

Wed Nov 12, 2014 8:08 am

Jst3 View the latest post

No new posts widget colour?

in ProfiMail Go for Android

peter7769

0

7354

Sun Oct 19, 2014 7:33 am

peter7769 View the latest post

No new posts Profimail Go not retrieving all messages for one account

in ProfiMail Go for Android

BasilC

0

7805

Sat Oct 11, 2014 6:07 pm

BasilC View the latest post

No new posts Attachment(s) please fix tne '/sdcard'

in X-plore for Android

yangyianni

0

6786

Sat Oct 11, 2014 3:19 pm

yangyianni View the latest post

No new posts Why not develop android version of the LCG Jukebox playe

in LCG Jukebox

zhr008

0

9421

Sun Oct 05, 2014 3:52 pm

zhr008 View the latest post

No new posts text viewer from samba share either slow or broken

in X-plore for Android

m4pp1

0

7124

Wed Sep 17, 2014 9:08 pm

m4pp1 View the latest post

No new posts Hidden and Dangerous Deluxe

in General discussion

NilsZ

0

10671

Sat Sep 13, 2014 4:00 pm

NilsZ View the latest post

No new posts SD Card Button was not displayed

in X-plore for Android

Mirakulix

0

6676

Wed Sep 10, 2014 12:52 pm

Mirakulix View the latest post

No new posts Why dont you develop app for ios or wp

in General discussion

LJM

0

11058

Sun Aug 31, 2014 3:42 pm

LJM View the latest post

No new posts donation/unlocking only via Google?

in X-plore for Android

l2014

0

6447

Fri Aug 29, 2014 1:07 am

l2014 View the latest post

No new posts buttons in widescreen only 1 row

in X-plore for Android

l2014

0

6265

Fri Aug 29, 2014 12:49 am

l2014 View the latest post

No new posts ExtUSB Drive Not Showing Up in X-Plore

in X-plore for Android

fabio_boardmann

0

6105

Sun Aug 24, 2014 2:09 am

fabio_boardmann View the latest post

No new posts Possible bug with Kitkat 4.4.4 and Media Scanner?

in X-plore for Android

Medard22

0

5801

Tue Aug 19, 2014 11:53 am

Medard22 View the latest post

No new posts Problem with IMAP account settings (NOKIA E52)

in ProfiMail

X-Tech

0

9335

Sat Aug 02, 2014 2:13 pm

X-Tech View the latest post

No new posts SSH browsing/shell doesn't support PAM conversations

in X-plore for Android

dgw

0

6053

Tue Jul 22, 2014 1:10 am

dgw View the latest post

No new posts Attachment(s) Mega cloud issues,

in X-plore for Android

ssagopi

0

6380

Sat Jul 12, 2014 6:19 pm

ssagopi View the latest post

No new posts Skin support

in ProfiMail Go for Android

Anaesthisia

0

6430

Sat May 31, 2014 10:20 am

Anaesthisia View the latest post

No new posts Android Beam

in X-plore for Android

Symma

0

7131

Tue May 20, 2014 7:04 am

Symma View the latest post

No new posts X-plore (Windows Mobile)

in X-plore (Symbian and Windows Mobile)

arwah

0

11093

Sun May 18, 2014 12:44 pm

arwah View the latest post

No new posts Trying profimail but - Resetting of all my emails body :(

in ProfiMail Go for Android

Frustrted

0

7437

Mon May 12, 2014 3:57 pm

Frustrted View the latest post

No new posts Box cloud storage issue

in X-plore for Android

pacoman

0

6945

Sun May 04, 2014 6:58 pm

pacoman View the latest post

No new posts Please fix download link!

in X-plore for Android

jpmatrix

0

6783

Fri May 02, 2014 8:19 pm

jpmatrix View the latest post

No new posts X-Plore for Windows Phone 8.1

in X-plore for Android

rvpatil

0

6702

Thu May 01, 2014 4:30 am

rvpatil View the latest post

No new posts Yahoomail fail to connect

in ProfiMail

Esquire

0

9984

Thu Apr 17, 2014 6:37 am

Esquire View the latest post

No new posts Samsung Knox

in X-plore for Android

Fredy

0

6593

Tue Apr 15, 2014 8:37 pm

Fredy View the latest post

No new posts mau mau NOT WORK....

in General discussion

kos75

0

14631

Wed Mar 19, 2014 6:25 pm

kos75 View the latest post

No new posts Attachment(s) delete files error from quick acces path

in X-plore for Android

snake22

0

7028

Sat Mar 15, 2014 8:53 pm

snake22 View the latest post

No new posts Attachment(s) [B] WiFi sharing not showing icon correctly.

in X-plore for Android

cronosmachine

0

6718

Sat Mar 01, 2014 4:44 am

cronosmachine View the latest post

No new posts 4.15.00 (Market) One Click Send don't work

in ProfiMail Go for Android

finferlo

0

6397

Tue Feb 25, 2014 3:14 pm

finferlo View the latest post

No new posts two small suggestions

in X-plore for Android

darklurker

0

6498

Sat Feb 22, 2014 2:19 pm

darklurker View the latest post

No new posts Thanks for LCG!

in General discussion

catfans

0

32112

Mon Feb 17, 2014 6:56 am

catfans View the latest post

No new posts Using playlists (m3u and video) with router disk

in X-plore for Android

Mondriaan

0

6586

Wed Feb 12, 2014 8:14 pm

Mondriaan View the latest post

No new posts PLEASE add features (AES-256zip + colour mark)

in X-plore for Android

orangutan

0

6880

Wed Feb 12, 2014 2:04 pm

orangutan View the latest post

No new posts Error "EOF on socket"

in ProfiMail Go for Android

Romsky

0

6656

Mon Feb 10, 2014 8:41 pm

Romsky View the latest post

No new posts read zip files from Lan without downloading the whole file

in X-plore for Android

farhan5988

0

6542

Fri Feb 07, 2014 11:17 pm

farhan5988 View the latest post

No new posts Can Hightail be added to the cloud access?

in X-plore for Android

Eddie

0

6268

Thu Feb 06, 2014 12:50 pm

Eddie View the latest post

No new posts FaceBook Frends - Slick Symbian

in General discussion

HULK007

0

13771

Sat Feb 01, 2014 4:20 am

HULK007 View the latest post

No new posts Identitites Do Not Work on My Nexus 5

in ProfiMail Go for Android

Cartilage01

0

6550

Fri Jan 31, 2014 3:51 pm

Cartilage01 View the latest post

No new posts How About Support for DashClock

in ProfiMail Go for Android

Cartilage01

0

6216

Thu Jan 30, 2014 3:02 pm

Cartilage01 View the latest post

No new posts this problem please fix it?

in X-plore for Android

titosalah

0

6676

Wed Jan 01, 2014 4:43 pm

titosalah View the latest post

No new posts Wifi File Sharing widget

in X-plore for Android

pyler

0

6939

Fri Dec 13, 2013 2:44 pm

pyler View the latest post

No new posts Attachment(s) Can not view photos vertically

in X-plore for Android

huanpue

0

6890

Fri Dec 06, 2013 4:16 pm

huanpue View the latest post

No new posts UUencode ??

in ProfiMail Go for Android

ottosykora

0

6788

Fri Dec 06, 2013 7:35 am

ottosykora View the latest post

No new posts Notification rule

in ProfiMail Go for Android

truefriend-cz

0

6765

Sat Nov 23, 2013 11:15 am

truefriend-cz View the latest post

No new posts [B] Picasa copy without extension > null error

in X-plore for Android

cronosmachine

0

6649

Wed Nov 20, 2013 2:44 pm

cronosmachine View the latest post

No new posts WebDAV broken ?

in X-plore for Android

wwwutz

0

6933

Mon Nov 18, 2013 9:07 am

wwwutz View the latest post

Display posts from previous:  Sort by:  
Page 3 of 6 [ Search found 265 matches ]


All times are UTC



Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group